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Getting Ready to Host a Meet 
Launch MM 

1. Create MM Database 
a. Choose File > Restore 
b. Select option “unzip, copy database to a selected folder, and open to this database” 
c. Check the Rename database box 
d. Rename the database as “Team Name @ Other Team Name” (ex: KSC@WA) 
e. Click OK 
f. Choose file provided by PMSL as saved on your system/thumb drive 

(e.g., Swmm8Bkup2022 PMSLDualMeetStartupFile-02) 
g. Click Open 
h. Choose file folder location where to copy the new database 
i. Click OK twice and your new database will open 

Note:  If Meet Mobile Publishing window opens, click the “x” in the upper right 
corner of the window to close Meet Mobile Publishing for now.  For those using 
Meet Mobile, follow optional step #16 “Setting Up Meet Mobile” after seeding 
the meet. 

 
2. Edit Meet 

(to reflect teams/locations and pool specifications) 

a. Choose Set-up > Meet Set-up 
b. Type in Meet Name (ex. KSC@WA) 
c. Type in Meet Location, City, State, Zip Code 
d. Fill in the date of meet as Meet Start and End Dates 
e. Check the Course of the Meet against the Pool Configuration Chart in the PMSL 

Handbook --should be SC Meters – change to Yards if needed) 
f. Leave all other settings “as is” from the original file  

(settings listed below for confirmation) 
i. ID Format =  Other 

ii. Class =  Age Group 
iii. DQ Codes = USA-S DQ Codes 
iv. Meet Type = Standard 
v. Meet Style = 2 Team Dual 

vi. Time Adjust = FINA Rules 
g. Click OK 

 
3. Set up a Session  (optional) 

(mandatory when using Swim Manager and/or Meet Mobile)  

a. Choose Events > Sessions 
b. Choose Add 
c. Enter a session name (e.g., full meet) 
d. Enter a start time (e.g., 8:30 AM) 
e. Enter ‘75’ in the Interval box 
f. Confirm Course (SCM or Yards) – to change click the appropriate radio button 



Data Manager Training – Meet Manager (MM) 

 

Created by: Cherlynn Venit, PMSL League Data Manager (June 2011) 

Amended by:  Scott Decker, WOW Data Manager (May 2022) 

2 

g. Confirm Max Entries for Meet Events Export to TM 
i. Max entries including relays: 4 

ii. Max individual entries: 3 
iii. Max relay entries:  2 

h. Click on the “OK” button 
i. Highlight the session 
j. Choose Move All – all 49 events should be highlighted in yellow 
k. Close the Sessions window 

 
4. Import Team Rosters into MM 

a. Choose File > Import > Rosters only 
b. Choose file provided by each team 
c. Click Open 
d. Click OK 
e. Choose HFILE001.HY3 and click Open 
f. Choose OK 
g. Choose yes for competitor number 
h. Choose No for LSC 
i. Note the # of teams and # of athletes for comparison against team roster (.pdf) 
j. Click OK for import completed 

 
5. Import Team Line-ups into MM 

a. Choose File > Import > Entries 
b. Choose file provided by each team 
c. Click Open 
d. Click OK 
e. Choose the .HY3 and click Open 
f. Click OK 
g. The first two blocks should be checked. Click OK to proceed. 
h. Note the # of teams, swimmers, IE, and RE for comparison against the team 

entries list (.pdf) submitted by the team 
i. Click OK for import completed 

 
6. Import Records Files  (for meets at League certified pools) 

a. Choose File > Import > Records 
b. Navigate to the meet file folder and select the records file for import 
c. Click Open 
d. Type a unique symbol (e.g. @, !, $, &) in the Flag column – this character appears 

next to a swimmer’s finals time when a new record is set) 
e. Select teams allowed to set records: 

i. Click in the Team Only column and select the appropriate team from the 
pull-down menu ([home] team records and [visiting] team records 
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ii. Note: Leave league and pool records blank “--"  (both teams can set a 
pool record) 

f. If you wish to change the Tag Name  
(the records name in Meet Program/Meet Results) 

i. Double Click on the Tag Name in the records listing 
ii. Change Tag Name as needed  

g. Click Close to return to main screen 
 

7. Configure Reports Settings 
(to ensure reports reflect team scores, records set & kids/parents can see their goals): 

a. Choose Reports > Results 
b. On the “Include in Results” tab, check these boxes in the Include in Results area: 

i. Records 
ii. Entry Times 

iii. No Shows 
iv. DQ Codes 
v. Combined (in the Include Team Scores area) 

c. Click “X” (upper right corner) to return to main screen 
 

8. Set Results Preferences 
a. Choose Run 
b. Choose Preferences > Results for List and Score 
c. In the Columns area, select “Single” 
d. In the Include in Results area, select: 

i. Records 
ii. Entry Times 

iii. No Shows 
iv. DQ Codes 

e. In the Time Stamp Area, select: 
i. Date and Time 

f. In the Team Scores area, select: 
i. Include Team Scores 

ii. Combined Team Scores 
g. Choose Close 
h. Click “X” (upper right corner) to return to main screen 

 
9. Set up Lane Assignments 

a. Choose Set-up > Seeding Preferences 
b. Choose the Dual Meets tab 
c. Click and drag Team to each lane assigned (home – odd, away – even) 
d. Check the “Use Lane Assignments above” box 
e. Click OK 
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10. Run Exceptions Report (swimmer in too many events, etc.) 
a. Choose Reports > Exceptions Report 
b. Select All 
c. Choose Create Report 

Note:  If MM window pops up stating “No data for the report with selected 
criteria”, then all entries meet the PMSL max entries criteria (Entry Max = 4; 
Individual Entry Max = 3; Relay Entry Max =2) and no further action is necessary. 

i. Click OK 
 
Note: If MM opens a report window, the report will list all the event entries for 
each swimmer.  Proceed to the next step, otherwise proceed to Seed the Meet. 
 

11. Print Exceptions Report 
(optional step if MM identifies swimmer(s) entered in too many events) 

a. Export the report by clicking on the disk/paper icon in the upper left corner of 
the report window.  The Export window will open. 

i. Select Format: Adobe Acrobat (PDF) 
ii. Select Destination: Disk File 

iii. Click OK 
iv. Select Page Range “All” radio button 
v. Click OK 

vi. Choose file folder location where to save the Exceptions Report PDF 
vii. Name the report “Exceptions-Team Name @ Other Team Name-date” 

(e.g., Exceptions-KSC@WA-20220618) 
viii. Click Save 

ix. Close the Print/Export Reports window by clicking on the “x” in the upper 
right corner of the screen. 

x. Close the Exceptions Report window by clicking on the “X” in the upper 
right corner of the window. 

b. Notify each team of the exception(s) by email (attach the exceptions report). 
 

12. Correcting Entries from an Exceptions Report 
(mandatory step if MM identifies swimmer(s) entered in too many events) 

a. Receive confirmation of necessary corrections from the affected team(s) (get 
them in writing) 

b. From the home screen, Choose Athletes 

c. In the Entries area (at the top of the screen),  

i. select the “Eligible Only” radio button 

ii. check the “Show Relays” box 

d. Select a swimmer entered in too many events  

Note: at the bottom of the window, all entries for the swimmer selected will be 

indicated in yellow highlight. 
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e. Uncheck the “sel” box for the event(s) that the swimmer should be removed 

from. 

f. Click Yes 

g. Repeat this step for each remaining swimmer listed on the Exceptions Report. 

h. When finished, return to step #10 to run a new Exceptions Report. 

i. Once all exceptions have been corrected, proceed to Seed Meet. 

13. Seed Meet 
a. Choose Seeding 
b. Select All events 
c. Choose Preview Each Event 
d. Choose Start Seeding 
e. Review Each Event 

i. Make sure teams are in the correct lane. Once a team runs out of 
swimmers, the other team can be seeded in the empty lanes (Hy-Tek 
does this already). 

ii. If a heat has only one swimmer, then move the swimmer from the same 
team in lane 1 or 6 of the next heat to swim with the lonely swimmer. 
This can be done by clicking on the swimmer’s name and dragging the 
swimmer to the new heat and lane. 

iii. The fastest heat is last. 
f. Choose Save if event is OK 

 
14. Selecting Teams for Scoring 

a. Choose Set-up > Entry / Scoring Preferences 
b. On the 2 or 3+ Dual tab, click on the “Select Teams” box 
c. Click the “combined” check box 
d. Choose Save 
e. Click OK 

 
15. Setting Up Reports Preferences (from the Home screen or Run screen) 

a. Choose Reports > Results 
b. Click Preferences 
c. On the Report Format tab, check the following boxes 

i. List athletes with last name first 
ii. Suppress results small “x” for scorer limits 

d. On the Printer Options tab (optional) 
i. Select the default printer and # of copies for reports (usually 1) 

ii. Check the “collate” box for reports 
iii. Select the default printer for award labels (usually 1) 

e. Click OK 
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16. Setting Up Meet Mobile  (optional) 
a. Choose Set-up > Meet Mobile Publishing 
b. On the Settings tab: 

i. Select either the “Full Meet Data Including Heat Sheets” radio button (for 
a fee) – or – “Full Meet Data Except Heat Sheets” radio button (free) 

ii. Click the “View Contract to Agree” button 
iii. Enter your full name and date of birth (required fields) 
iv. Click the “Agree” button 
v. Click the “Confirm” button 

vi. Close the Meet Mobile window, returning to the home screen. 
c. On the Publish tab: 

i. For Team Scoring Option, Select “Include combined male and female 
team scores” 

ii. uncheck the “Display event time line box 
iii. Click the “Publish General Meet Information button* 
iv. Confirm selections by clicking the “Yes” button 
v. When the meet is published, click “OK” 

vi. Confirm the meet is available by searching for the meet name on the 
Meet Mobile app 

vii. (optional) Click the “Publish Psych Sheets” button to provide event 
information to Meet Mobile (e.g. swimmer Bob is in events 3, 13, & 23) 

*Troubleshooting:  
a. If established session will not publish: File, Repair/compact database, Republish 
b. If events have already run: Run, on Top Bar select Meet Mobile Option, Upload 

session results OR score completed events again  
 

17. Setting Up iPhone HotSpot  (optional) 
(Note: must have iTunes on laptop – iPhone uses iTunes drivers for HotSpot) 

a. Choose the Settings app on the iPhone: 
i. Turn WiFi off  (precludes others from using the HotSpot) 

ii. Turn Bluetooth off (precludes others from using the HotSpot) 
iii. Turn HotSpot on 

b. Plug USB cable into iPhone and computer 
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Printing before the Meet 
 

1. Psych Sheets 
a. Choose Reports > Psych Sheets 
b. Select All 
c. Format – Double or Triple Columns 
d. Include in Psych Sheet – check Records and Entry Times 
e. Filters/Sort Order – select Fast to Slow 
f. Choose Create Report 
g. Click the Disk icon to save the psych report as a .pdf file  

(makes printing additional copies easier) 
h. Click the Printer icon to print the results report: 

• (2) copies for team coaches 
 

2. Entry Lists 
a. Choose Reports > Entry Lists 
b. Select Team from the pulldown menu 
c. Report Type = By Team 
d. Options = Athletes Only 
e. Format = Event Description and Time 
f. Choose Create Report 
g. Click the Disk icon to save the results report as a .pdf file  

(makes printing additional copies easier) 
h. Click the Printer icon to print the report: 

• (2) copies for each team 
 

3. Meet Programs 
a. Choose Reports > Meet Program 
b. Choose Select All 
c. Columns/Format – Double or Triple (see subparagraph g. below) 
d. Include in Meet Program – Records, Entry Times, Empty Lanes 
e. Choose Create Report 
f. Click the Disk icon to save the results report as a .pdf file  

(makes printing additional copies easier) 
g. Click the Printer icon to print the results report: 

• (2) copies for Referee and Starter (2 column) 

• (4) copies for the Clerk of Course (2 column) 

• (1) copy for Head Judge (2 column) 

• (2) copies for Team Reps (2 column) 

• (1) copy for Meet Manager (2 column) 

• (1) copy for Data Manager (2 column) 

• (1) copy for Announcer (2 column) 

• (4) copies for Stroke & Turn (3 column) 
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• (2) copies for Sweeps Judges (3 column) 

• (6) copies for team coaches (3 column) 
 

4. Lane Timer Sheets 
a. Choose Reports > Lane Timer Sheets 
b. Select All 
c. Format – Choose 2 events or lanes per page 
d. Parameters – Choose Lanes 1 to 2 
e. Sort By – Chose Event then Lane 
f. Choose Create Report 
g. Repeat for lanes 3 to 4, then 5 to 6 
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Before the Meet 
 

1. Record Scratches 
a. Fill out the paper Scratch Log (this is the official record of changes).  Record 

Event, Heat and Lane (if possible). 
b. In MM, Choose Athletes 
c. Select the swimmer you need to scratch. 
d. At the bottom of the window, you will see the events he/she was entered in 

(highlighted in yellow). 
e. Click the “SCR” box next to the Heat/Lane to scratch the swimmer. 
f. Record the Heat/Lane on the Scratch Log (if not already entered) 
g. Choose “Yes” to confirm the scratch. 
h. To scratch a swimmer from all events, choose ScratchAll (top of the window) 
 

Note:  If a team does not have a substitute for a no-show swimmer, they DO NOT need 
to report the scratch.  The swimmer will be treated as a no-show (NS) for the swim. 
 

2. Add Replacement Swimmers (substitutions) 
a. Choose Athletes 
b. Select the swimmer substitution 
c. To enter him/her in the event, check the box next to the event 
d. Click the Heat/Lane box 
e. Enter heat / lane (e.g. 5/2), then press Enter 
f. Reprint Lane/Timer sheets for affected events  

(to prevent the timers from looking for the wrong swimmer) 
 

Note:  The only substitutions allowed are swimmers that are not already entered in their 
maximum of three individual events.  Under NO circumstances may a swimmer be 
moved from one event to another event.   

 
3. Scratches & Substitutions: An Alternate Approach…  

…using Adjust (F8) from the Run Screen 
a. Choose Run 
b. Choose the event where the scratch / substitution will occur 
c. Choose Adjust (F8)…the Preview / Adjust window opens 
d. Click on the Show eligible athletes radio button (at the top of the window) 
e. Double click on a swimmer to scratch them from the event 
f. Drag the substitute swimmer to the open heat/lane 
g. Choose Save 
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4. Add Exhibition Swimmers 
a. Choose Athletes 
b. Select the swimmer being entered 
c. To enter him/her in the event, check the box next to the event 
d. Click the Heat/Lane box 
e. Enter heat / lane (e.g. 5/2), then press Enter 
f. Reprint Lane/Timer sheets for affected event(s)  

(to prevent the timers from looking for the wrong swimmer) 
g. Distribute Lane/Timer sheets (be sure to take the old sheets) 

 
 
During the Meet   

Choose [Run] to input relay names, swimmer times and DQs as meet events are completed. 

 
1. Adding Relay Team Names (from the Run Screen) 

a. Select the relay event 
b. Click the Rel Names : (Ctrl-R) button 
c. Select relay team “A” 
d. Double click on to enter each swimmer (in order) 
e. Visually inspect to ensure relay requirements are met: 

i. Event 47: 2 boys and 2 girls 
ii. Events 48 & 49: graduated ages (9-10, 11-12, 13-14, 15-18) 

f. Repeat steps for remaining teams (B and C – if entered) 
g. When finished, close the window 

 
2. Entering Results 

a. Check the “Enter results by Lane” box (top center of screen, just below menus) 
b. Highlight event for which you have timer sheet 
c. Highlight lane in blue (middle right side) 
d. Click on Finals Time next to swimmers name 
e. Enter time – do not use any symbols (for 35.96 type 3596) 

 
3. DQ (Disqualification slips) 

a. If a DQ slip comes in, check the DQ box next to the swimmer 
b. If the team wants to, enter the DQ Code (or select the DQ Code from the field 

pull down menu to tell what the DQ is and it will print it on the results) 
 
4. Judge’s Decision 

a. Choose JD and type in the correct places for the Judge’s Decision 
b. Click OK 
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5. Scoring an Event 
a. Once all times for an event are entered, choose SCORE 
b. Print 2 copies of results (1 for records, 1 to post) 
c. If any changes are made after the event is Scored, it will need to be Re-Scored 
d. To Get a Team Score, choose Reports/Scores then select All and create report – 

this will create the team score through the most recent event entered. 
 

6. Printing Labels for Ribbons 
a. Choose Labels > Awards Labels 
b. Choose Select All 
c. In Label Selection area (lower left): 

i. Select label size 
ii. Enter/confirm individual places (e.g. 1 thru 6 or 1 thru 12) 

iii. Enter/confirm replay places  
d. In the Award Type area (lower middle): 

iv. Select Standard Award Label 
v. To print Participation ribbons,  

select Participation and check “exclude place range” 
e. In the Sort By area (lower right): 

vi. Select Event Number 
f. Choose Create Labels. 
g. Load labels into printer 
h. Click the Printer icon to print the labels. 

 
7. Printing Results of Freestyle Events 

(to assist each team coach with seeding the freestyle relays – events 47 thru 49) 

a. Choose Reports > Results 
b. Select the Freestyle events (events 11-20) by clicking the check box next to each 

event. 
c. In the Columns Format (left) tab: 

iii. Report Type, select “double” columns 
iv. Time Stamp, select “Date/Time” 

d. In the Include in Results (middle) tab, check the following boxes: 
v. Records 

vi. Entry Times 
vii. Athlete / Relay Points 

viii. Combined 
e. In the Splits / Sort Order / Selected Teams (right) tab, choose: 

ix. Splits – none 
x. Sort Order – Event # Order 

xi. Selected Teams – All Teams 
f. Choose Create Report 
g. Click the Printer icon to print the results report 
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After the Meet 
 
1. Run Exceptions Report (swimmer in too many events, etc.) 

(At the conclusion of the meet, ensure swimmers did not swim in too many events) 

Choose Reports > Exceptions Report 
a. Select All 
b. Choose Create Report 
c. If exceptions are noted: 

i. Check relay swimmer names to be sure they were entered correctly. 
ii. After any swimmer changes, re-run the Exceptions Report. 

iii. If exceptions remain, notify the Referee and Team Reps. 
iv. At Referee direction, make changes to resolve the exception(s). 

d. If no exceptions are reported (“No data for the report with selected criteria.”), 
click OK 

 
2. Print Results for Approval / Referee Signature 

a. Choose Reports > Results 
b. Choose Select All 
c. In the Columns Format (left) tab: 

i. Report Type, select “double” columns 
ii. Time Stamp, select “Date/Time” 

d. In the Include in Results (middle) tab, check the following boxes: 
i. Records 

ii. Entry Times 
iii. Athlete / Relay Points 
iv. Combined 

e. In the Splits / Sort Order / Selected Teams (right) tab, choose: 
i. Splits – none 

ii. Sort Order – Event # Order 
iii. Selected Teams – All Teams 

f. Choose Create Report 
g. Click the Printer icon to print the results report 
h. Click the Disk icon to save the results report as a .pdf file 

 
3. Backup Meet Results 

(At the conclusion of the meet, provide a copy of meet backup (.zip) file to visiting team) 

a. Choose File > Backup 
b. Choose where to store backup and click OK  (do not lock the backup file) 
c. Click OK twice more (record file name so you can find it later) 

 
 
 
 



Data Manager Training – Meet Manager (MM) 

 

Created by: Cherlynn Venit, PMSL League Data Manager (June 2011) 

Amended by:  Scott Decker, WOW Data Manager (May 2022) 

13 

4. Export Meet Results 
(At the conclusion of the meet, provide a copy of the results export file to visiting team) 

a. Choose File > Export > Results for Team Manager 
b. Choose OK twice (record file name so you can find it later) 
c. Choose where to store exported file 
d. Click OK twice 

 
5. Distribute Meet Results 

a. Send the Meet backup file (.zip), the Meet Results export file for TM (.zip file) 
and the Meet Results report (.pdf file) to the following: 

i. The Division Data Manager 
ii. The League Data Manager 

iii. results@princemont.org 
iv. The visiting team DM 

 
6. Print Record Breakers Report 

a. Select Reports > Meet Summary 
b. On the Report Type tab, choose Record Breakers 
c. On the Format tab, choose By Event 
d. On the Options Tab, chose “Athletes + Relays” 
e. Choose Create Report 

Note:  No records were set if MM displays the message  
“No data for the report with selected criteria.” 

f. Save file – click the disc icon 
g. Print file – click the print icon 
 
Note: Run the Meet Summary Report to print a report of all Record Breakers BEFORE 
updating records. 

 
7. Update Records 

a. From the Main Menu Bar, click on Events > Records  
(or from the Main Menu, click the Records short-cut icon   

b. Highlight the Record Tag you wish to update 
c. Click on the Update icon at the top of the Records screen.  
d. Review the list of records to be updated. 

i. If you do not want MM to update a particular record, just remove the 
check box for that event. 

ii. If there is a tie, the tied record will be shown in the list of record breakers 
in pink instead of yellow. When you select to update the records, the 
updating will create a second identical tag name for the record and add 
the record to this new tag, thus allowing you to store both record 
holders. 

e. Click OK 
 

mailto:results@princemont.org
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8. Export Updated Records 
a. From the Main Menu Bar, click on Events > Records 

(or from the Main Menu, click the Records short-cut icon) 
b. Highlight the Record Tag Name at the bottom that you wish to export 
c. Click on Export at the top of the Records screen 
d. MM will ask for confirmation - click OK 
e. MM will export the records file and ask you to specify the destination drive and 

file name. 
 
Note: this file may be imported later into an upcoming meet's MM database or into 
TEAM MANAGER  

 


